WordPress passa a exigir a atualização do PHP das hospedagens

Quem usa PHP abaixo da versão 5.6.20 nas suas hospedagens, já pode começar a cobrar do provedor de hospedagem – ou fazer isso se tiver uma própria. Isso porque o WordPress vai passar a exigir essa versão como a mínima para execução da versão 5.2 da plataforma, a ser lançada no dia 30 de abril.

Os usuários que utilizam versões antigas do PHP em suas hospedagens verão esta mensagem no painel do WordPress:

Caso essa atualização no PHP não seja feita, a versão 5.2 da plataforma não será oferecida para atualização nos sites hospedados rodando essa linguagem de programação.

O WordPress diz que essa não será a única atualização de PHP a ser solicitada neste ano. É possível que, até o fim do ano e após análises mais detalhadas, a versão mínima seja a partir de 7+.

A informação foi divulgada no blog do WordPress.org.

Compartilhe este post